Test Slack integration [PLEASE IGNORE]

Incident Report for Swapfiets

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 13:41 CEST

Monitoring

Test Slack integration [PLEASE IGNORE]
Posted Sep 02, 2026 - 13:40 CEST