Partially Degraded Service
Incident Report for Swapfiets
Resolved
This incident has been resolved. We continue to investigate the cause.
Posted Sep 03, 2024 - 12:02 CEST
Investigating
We are currently investigating this issue.
Posted Sep 03, 2024 - 11:34 CEST
This incident affected: Hok/Smooth (HOK API Status) and Website (Website/Mobile App API Status).