Disruption in Planning

Incident Report for Swapfiets

Resolved

The issue is solved. The scheduling functionality in HOK is back to operational
Posted Jul 15, 2025 - 17:31 CEST

Investigating

We noticed a disruption in Planning functionality in HOK. We are investigating the issue
Posted Jul 15, 2025 - 17:29 CEST