Unable to register frame numbers during appointments + loads/unloads in Smooth

Incident Report for Swapfiets

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 10:52 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 06, 2026 - 10:37 CET
This incident affected: Hok/Smooth (Smooth Website Status).